昊然股票学习网:http://www.idesignlk.com 股票入门基础知识_股票技术指标大全_股票配资
股票配资股票配资
当前位置:股票入门基础知识 > 技术指标 > 正文

发一个黑马交易KDJ组合指标公式_操盘手公式_昊然股票学习网

股票入门基础知识 2020-03-28 13:41:31 00 技术指标

        本文由股票入门基础知识爱好者于2020年03月28日 13时41分31秒编辑 关键字:「趋势」 本文:“发一个黑马交易KDJ组合指标公式_操盘手公式_昊然股票学习网“,给大家主要讲解的是:以下是发一个黑马交易KDJ组合指标公式(无源码的请下载附件导入) 发一个黑马交易KDJ组合指标图以及大致的使用说明与盟友交流。 交易KDJ指标的基本操作: 1.趋势线大于背离线是上"希望大家可以从中学习总结自己的一套方法和理解,更多关于股票入门基础知识请关注昊然股票学习网

以下是发一个黑马交易KDJ组合指标公式(无源码的请下载附件导入)

发一个黑马交易KDJ组合指标图以及大致的使用说明与盟友交流。

交易KDJ指标的基本操作:

1.趋势线大于背离线是上升区持股为主,可以J1买入信号积极操作,趋势线小于背离线弱势区以持币为主,可控制仓位见红圈反抽时谨慎操作。

2.在买的同时注意股价在均线的位置,尽量选择股价在30线上的操作,股价在100线处视为反弹。

主升浪买入条件:

1.均线5日,25日,100日多头排列,收盘价在30日线上的概率极高。(趋势的短期强弱可以25日线为标准,中期强弱以100均线为标准,短线买卖以J值操作为好)。

2.当天的成交量最好大于前几天的量(VOL)。

3.收盘价上穿5日线,当天涨幅3/100以上。

4.股价只有收在30日线上的共振才有爆发性行情

卖出条件:

1.一般情况下J值大于100注意主力洗盘可提前减半仓观望,留下半仓待股价破5日线时短线出局。

2.如果出现股价连续拉升的情况时,应在突然放巨量时出局或破5日线清仓,(K线组合多以长上影或螺旋桨出现)。

释义:

1.带红圈的100标示是要求关注K线是否在100日线上或30日线上。股价带量站上5日线即可买入,但以J1上100信号卖出。

2.带黄圈的追标示是追涨谨慎买入,带红圈的追标示买入信号强一些。

3.带红圈的底标示是趋势线的操作信号,同样要注意K线是否在100日均线之上。

4.100日线=20周线=5月薪是中期指标线,25日线=5周线是短期指标线。

指标进行了一些修改 ,下面红蓝柱是MACD,蓝白柱是主力机构出货,指标是按自己的操作习惯设计不一定适合你,请结合多空博弈和MACD及KDJ指标多复盘找出短线,波段操作的最安全的时机(概率高)。

指标源码:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),Colorffff33;

DEA:=EMA(DIF,9),Coloryellow;

MACD:=2*(DIF-DEA);

STICKLINE(MACD>=0,-0,-4,4,0),COLORRED;

STICKLINE(MACD<=0,-0,-4,4,0),COLORffff33;

RSV:=(((CLOSE - LLV(LOW,30)) / (HHV(HIGH,30) - LLV(LOW,30))) * 100);

Y0:=SMA(RSV,6,1),colorgreen;

Y1:=SMA(SMA(RSV,6,1),4,1),coloryellow;

Y3:=SMA(SMA(SMA(RSV,6,1),4,1),6,1),LINETHICK2,colormagenta;

VAR2:=(3)*(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1));

VAR3:=VAR2 - 100;

VAR5:=CLOSE-LOW;

VAR6:=HIGH-LOW;

VAR7:=CLOSE-HIGH;

VAR8:=IF(CLOSE>=0,(VAR5/VAR6+VAR7/VAR6)*VOL,(VAR7/VAR6+VAR5/VAR6)*VOL);

RSV0:=(C-LLV(L,21))/(HHV(H,21) - LLV(L,21))*100;

背离:FORCAST(-1*VAR3,21),Linethick2,Colorff00FF;

趋势:MA((3*SMA(RSV0,6,1)-2*SMA(SMA(RSV0,5,1),5,1)),2),Linethick1,coloryellow;

DRAWTEXT((CROSS(背离,趋势)),背离,'卧槽'),Linethick2,Color00FF00;

DRAWTEXT((CROSS(趋势,背离)),背离,'黑马'),colorWHITE;

DRAWTEXT(((趋势)/(背离) > (8)) and (背离 < 10) and (趋势 > 85),

(趋势)*(1.120000004768),'跑'),Color00FF00;

量:=(EMA(IF(C>=REF(C,2),V,(-V)),60)/MA(V,60))*100;

量线:=量,COLOR888888;

T3:=EMA(量,21),COLORFF00FF;

STICKLINE(T3>=REF(T3,1),T3,T3,6,0),COLORRED,LINETHICK1;

STICKLINE(T3<REF(T3,1),T3,T3,6,0),COLORWHITE,LINETHICK1;

ltsh:=100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),colorwhite,LINETHICK1;

VAR0:=(HHV(HIGH,30)-CLOSE)/(HHV(HIGH,30)-LLV(LOW,30))*100;

空方:=SMA(VAR0,3,1),,COLOrwhite;

DRAWTEXT(cross(8,空方),50 ,'别●贪'),colorGREEN;

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV2,3,1)colorYELLOW,LINETHICK1;

D:=SMA(K,3,1)colorffff33,LINETHICK1;

J:3*K-2*D,DOTLINE,color888888,LINETHICK1;

RSV1:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;

K1:=SMA(RSV1,6,1)/0.85,colorYELLOW,LINETHICK1;

D1:=SMA(K1,6,1)colorffff33,LINETHICK1;

J1:3*K1-2*D1,DOTLINE,colorWHITE,LINETHICK1;

DRAWTEXT(cross(j,102),105 ,'100'),colorgreen;

DRAWTEXT(cross(j1,115),115 ,'100'),colorwhite;

DRAWTEXT(cross(120,J1)AND Y3<75,115 ,'调'),colorGREEN;

DRAWTEXT(cross(120,j1) AND Y3>75,106 ,'跑'),colorWHITE;

DRAWTEXT(cross(115,j1)AND Y3>65,106 ,'跑'),colorWHITE;

底位:0,DOTLINE,color888888;

波段底20:=20,,colorFFFF33;

多空中位:45,DOTLINE,colorffff33;

波段高位80:=80,,colorred;

顶位100:100,DOTLINE,colorFFFF33;

DRAWTEXT(cross(J1,-10) AND 趋势<背离,-10 ,'超跌'),colorWHITE;

DRAWTEXT(cross(J1,0) AND 趋势<背离,-10 ,'超跌'),coloryellow;

DRAWTEXT(cross(J1,趋势) AND 趋势<25 ,趋势,'*'),colorRED;

DRAWTEXT(cross(趋势,j1) AND 趋势<25,趋势,'*'),colorGREEN;

DRAWICON(cross(45,趋势),45,1)colorgreen;

DRAWTEXT(cross(45,趋势),45 ,'空'),colorwhite;

DRAWICON(cross(趋势,45),45,1)colorRED;

DRAWTEXT(cross(趋势,45),45,'多'),coloryellow;

DRAWICON(cross(j,52) AND MACD>0 AND 趋势>背离 AND y0>y1,40,1)colorRED;

DRAWTEXT(cross(j,52) AND MACD>0 AND 趋势>背离 AND y0>y1,40,'追'),coloryellow;

DRAWTEXT(cross(100,j)AND MACD<0 AND y1<y3,95 ,'跌●出'),colorffff33;

DRAWICON(cross(j,5) AND MACD>0 AND 趋势>背离,25,1)colorRED;

DRAWTEXT(cross(j,5) AND MACD>0 AND 趋势>背离,25,'抢'),coloryellow;

DRAWICON(cross(j,10) AND MACD>0 AND 趋势>背离,25,1)colorRED;

DRAWTEXT(cross(j,10) AND MACD>0 AND 趋势>背离,25,'抢'),coloryellow;

DRAWICON(cross(j,22) AND MACD>0 AND 趋势>背离,25,1)colorRED;

DRAWTEXT(cross(j,22) AND MACD>0 AND 趋势>背离,25,'抢'),coloryellow;

DRAWICON(cross(j,30) AND MACD>0 AND 趋势>背离,25,1)colorRED;

DRAWTEXT(cross(j,30) AND MACD>0 AND 趋势>背离,25,'抢'),coloryellow;

DRAWICON(cross(J,5) AND MACD>0 AND 趋势<背离 AND 趋势>45,15,1)colorRED;

DRAWTEXT(cross(J,5) AND MACD>0 AND 趋势<背离 AND 趋势>45,15,'30'),coloryellow;

DRAWICON(cross(J,10) AND MACD>0 AND 趋势<背离 AND 趋势>45,15,1)colorRED;

DRAWTEXT(cross(J,10) AND MACD>0 AND 趋势<背离 AND 趋势>45,15,'30'),coloryellow;

DRAWICON(cross(J,22) AND MACD>0 AND 趋势<背离 AND 趋势>45,15,1)colorRED;

DRAWTEXT(cross(J,22) AND MACD>0 AND 趋势<背离 AND 趋势>45,15,'30'),coloryellow;

DRAWICON(cross(J,30) AND MACD>0 AND 趋势<背离 AND 趋势>45,15,1)colorRED;

DRAWTEXT(cross(J,30) AND MACD>0 AND 趋势<背离 AND 趋势>45,15,'30'),coloryellow;

DRAWICON((CROSS(J,0)) AND MACD<0 AND 趋势>背离 AND 趋势>50,10,1)colorFF00FF;

DRAWTEXT((CROSS(J,0)) AND MACD<0 AND 趋势>背离 AND 趋势>50,10,'5'),coloryellow;

DRAWICON((CROSS(J,5)) AND MACD<0 AND 趋势>背离 AND 趋势>50,10,1)colorFF00FF;

DRAWTEXT((CROSS(J,5)) AND MACD<0 AND 趋势>背离 AND 趋势>50,10,'5'),coloryellow;

DRAWICON((CROSS(J,10)) AND MACD<0 AND 趋势>背离 AND 趋势>50,10,1)colorFF00FF;

DRAWTEXT((CROSS(J,10)) AND MACD<0 AND 趋势>背离 AND 趋势>50,10,'5'),coloryellow;

DRAWICON((CROSS(J,15)) AND MACD<0 AND 趋势>背离 AND 趋势>50,10,1)colorFF00FF;

DRAWTEXT((CROSS(J,15)) AND MACD<0 AND 趋势>背离 AND 趋势>50,10,'5'),coloryellow;

DRAWICON((CROSS(J,20)) AND MACD<0 AND 趋势>背离 AND 趋势>50,10,1)colorFF00FF;

DRAWTEXT((CROSS(J,20)) AND MACD<0 AND 趋势>背离 AND 趋势>50,10,'5'),coloryellow;

DRAWICON((CROSS(趋势,3)) AND MACD>0 AND 趋势<背离 AND LTSH>30 AND J<80,10,1)colorBLUE;

DRAWTEXT((CROSS(趋势,3)) AND MACD>0 AND 趋势<背离 AND LTSH>30 AND J<80,10,'抽'),coloryellow;

DRAWICON((CROSS(趋势,8)) AND MACD>0 AND 趋势<背离 AND LTSH>30 AND J<80,10,1)colorBLUE;

DRAWTEXT((CROSS(趋势,8)) AND MACD>0 AND 趋势<背离 AND LTSH>30 AND J<80,10,'抽'),coloryellow;

DRAWICON((CROSS(趋势,10)) AND MACD>0 AND 趋势<背离 AND LTSH>30 AND J<80,10,1)colorBLUE;

DRAWTEXT((CROSS(趋势,10)) AND MACD>0 AND 趋势<背离 AND LTSH>30 AND J<80,10,'抽'),coloryellow;

DRAWICON((CROSS(趋势,15)) AND MACD>0 AND 趋势<背离 AND LTSH>30 AND J<80,10,1)colorBLUE;

DRAWTEXT((CROSS(趋势,15)) AND MACD>0 AND 趋势<背离 AND LTSH>30 AND J<80,10,'抽'),coloryellow;

DRAWICON((CROSS(趋势,22)) AND MACD>0 AND 趋势<背离 AND LTSH>30 AND J<80,10,1)colorBLUE;

DRAWTEXT((CROSS(趋势,22)) AND MACD>0 AND 趋势<背离 AND LTSH>30 AND J<80,10,'抽'),coloryellow;

DRAWICON((CROSS(J1,趋势)) AND 趋势<背离 AND 趋势<40 AND MACD<0,20,1)colorBLUE;

DRAWTEXT((CROSS(J1,趋势)) AND 趋势<背离 AND 趋势<40 AND MACD<0,20,'牛'),colorWHITE;

DRAWICON((CROSS(J1,趋势)) AND 趋势<背离 AND 趋势<40 AND MACD>0,20,1)colorFF00FF;

DRAWTEXT((CROSS(J1,趋势)) AND 趋势<背离 AND 趋势<40 AND MACD>0,20,'牛'),colorWHITE;

DRAWICON((CROSS(J1,趋势)) AND 趋势>背离 AND 趋势<50 AND macd>0,20,1)colorRED;

DRAWTEXT((CROSS(J1,趋势)) AND 趋势>背离 AND 趋势<50 AND macd>0,20,'牛'),colorYELLOW;

DRAWICON((CROSS(J1,趋势)) AND 趋势>背离 AND 趋势<40 AND macd<0,20,1)colorblue;

DRAWTEXT((CROSS(J1,趋势)) AND 趋势>背离 AND 趋势<40 AND macd<0,20,'牛'),colorYELLOW;

VAR1:= (CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

VAR21:= SMA(VAR1,2,1);

VAR31:= SMA(VAR21,2,1);

VAR4:= VOL/CAPITAL*34;

VAR51:= REF(VAR4,1);

大户减: (VAR5>50 AND VAR5<4.2),LINETHICK3,STICK,COLOR00FF00;

机构出: (VAR31>89.5 AND VAR21>91),LINETHICK3,STICK,COLORFFFFFF;

主力出: (VAR31>88.5 AND VAR21>94.6),LINETHICK3,STICK,COLORFFFF00;

STICKLINE(机构出,0,10,4,0),COLORWHITE;

STICKLINE(主力出,0,10,4,0),COLORFFFF33;

STICKLINE(大户减,0,10,4,0),COLORBLUE;
发一个黑马交易KDJ组合指标公式


以上就是本文给您介绍的“发一个黑马交易KDJ组合指标公式_操盘手公式_昊然股票学习网”,希望能帮助到大家,更多股票入门基础知识,敬请关注昊然股票学习网:http://www.idesignlk.com

    更多相关推荐

版权保护: 本文由 股票入门基础知识 原创,转载请保留链接: http://www.idesignlk.com/jszb/20411.html

相关文章
股票学习网负责人昊然
男,专业从事金融服务行业10年,股票领域顶级玩家。欢迎热爱股票的朋友一起来交流!!
  • 3200文章总数
  • 1807885访问次数
  • 建站天数
  • 股票入门-五大推荐平台

    名称 网址
    767股票学习网 访问
    赢家学院股票学习网 访问
    南方财富网 访问
    昊然股票学习网 访问
    小麦财经 访问