昊然股票学习网:http://www.idesignlk.com 股票入门基础知识_股票技术指标大全_股票配资
股票配资股票配资
当前位置:股票入门基础知识 > 技术指标 > 正文

通达信突破支撑点位主图指标公式_通达信公式_昊然股票学习网

股票入门基础知识 2020-03-28 13:43:18 00 技术指标

        本文由股票入门基础知识爱好者于2020年03月28日 13时43分18秒编辑 关键字:「公式」 本文:“通达信突破支撑点位主图指标公式_通达信公式_昊然股票学习网“,给大家主要讲解的是:以下是通达信突破支撑点位主图指标公式 DIF:=12; DEA:=26; MID:=9; VAR1:=CLOSE-LOW; VAR2:=HIGH-LOW; VAR3:=CLOSE-HIGH; VAR4:=IF(HIGHLOW,(VAR1/VAR2+VAR3/VAR2)*VOL,0); HPTP:=SUM(VAR4,10)/10000, COLORSTICK; TKXL:=(DIF-DEA)*2; XVYO"希望大家可以从中学习总结自己的一套方法和理解,更多关于股票入门基础知识请关注昊然股票学习网

以下是通达信突破支撑点位主图指标公式

DIF:=12;

DEA:=26;

MID:=9;

VAR1:=CLOSE-LOW;

VAR2:=HIGH-LOW;

VAR3:=CLOSE-HIGH;

VAR4:=IF(HIGH>LOW,(VAR1/VAR2+VAR3/VAR2)*VOL,0);

HPTP:=SUM(VAR4,10)/10000, COLORSTICK;

TKXL:=(DIF-DEA)*2;

XVYO:=UPNDAY(TKXL,1);

G:=MA(C,5);D:=MA(C,10);

HH:=REF(H,5)=HHV(H,11);

LL:=REF(L,5)=LLV(L,11);

STICKLINE(V/REF(V,1)>2,OPEN,CLOSE,1,0),COLOR00FFFF;

FG01:=BACKSET(HH,6)>BACKSET(HH,5);

FD01:=BACKSET(LL,6)>BACKSET(LL,5);

FG02:=IF(BARSLAST(FG01)=BARSLAST(FD01) AND G>D,FG01,

IF(BARSLAST(FD01)>BARSLAST(FG01),FG01,0));

FD02:=IF(BARSLAST(FG01)=BARSLAST(FD01) AND D>G,FD01,

IF(BARSLAST(FG01)>BARSLAST(FD01),FD01,0));

FG0:=FG02 AND H=HHV(H,BARSLAST(FD02));

FD0:=FD02 AND L=LLV(L,BARSLAST(FG02));

GQ:=L>REF(H,1) AND DAY!=REF(DAY,1);

DQ:=H<REF(L,1) AND DAY!=REF(DAY,1);

FGH:=REF(H,BARSLAST(FG0));

FGL:=REF(L,BARSLAST(FG0));

FGH1:=REF(H,BARSLAST(FG0)+1);

FGL1:=REF(L,BARSLAST(FG0)+1);

FGH2:=REF(H,BARSLAST(FG0)+2);

FGL2:=REF(L,BARSLAST(FG0)+2);

FDH:=REF(H,BARSLAST(FD0));

FDL:=REF(L,BARSLAST(FD0));

FDH1:=REF(H,BARSLAST(FD0)+1);

FDL1:=REF(L,BARSLAST(FD0)+1);

FDH2:=REF(H,BARSLAST(FD0)+2);

FDL2:=REF(L,BARSLAST(FD0)+2);

FGZL:=IF(FGH1<FGL,FGL,IF(FGL<=FGL1,FGL2,FGL1));

FDZH:=IF(FDL1>FDH,FDH,IF(FDH>=FDH1,FDH2,FDH1));

FG1:=FGH>FDZH AND FG0;

FD1:=FDL<FGZL AND FD0;

FG:=FG1 AND FGH>FDH AND FGL>FDL AND FGL1>FDL;

FD:=FD1 AND FDL<FGL AND FDH<FGH AND FDH1<FGH;

BH0:=(H<=REF(H,1) AND L>=REF(L,1)) OR (H>=REF(H,1) AND L<=REF(L,1));

BHG:=COUNT(BH0,BARSLAST(FD0));

BHD:=COUNT(BH0,BARSLAST(FG0));

BGQ:=COUNT(GQ,BARSLAST(FD0));

BDQ:=COUNT(DQ,BARSLAST(FG0));

BK0:=IF(BHG>0,BHG+2,IF(BHD,BHD+2,3));

BK:=IF(BGQ,BK0-BGQ,IF(BDQ,BK0-BDQ,BK0));

G1X:=(FG AND BARSLAST(FD)>BK);

D1X:=(FD AND BARSLAST(FG)>BK);

G1:=(FG0 AND REF(H,BARSLAST(FG0))>=REF(H,BARSLAST(G1X)) AND BARSLAST(D1X)>BARSLAST(G1X))

OR (FG1 AND COUNT(GQ,BARSLAST(FD1))>0 AND REF(H,BARSLAST(FG1))>REF(H,BARSLAST(G1X)));

D1:=(FD0 AND REF(L,BARSLAST(FD0))<=REF(L,BARSLAST(D1X)) AND BARSLAST(G1X)>BARSLAST(D1X))

OR (FD1 AND COUNT(DQ,BARSLAST(FG1))>0 AND REF(L,BARSLAST(FD1))<REF(H,BARSLAST(D1X)));

G1H:=IF(BARSLAST(D1)>BARSLAST(G1),REF(H,BARSLAST(G1)),REF(H,BARSLAST(D1)));

D1L:=IF(BARSLAST(G1)>BARSLAST(D1),REF(L,BARSLAST(D1)),REF(L,BARSLAST(G1)));

G2:=G1 AND H=HHV(G1H,BARSLAST(D1)+1) AND H>REF(H,1) AND BARSLAST(D1)>BARSLAST(G1);

D2:=D1 AND L=LLV(D1L,BARSLAST(G1)+1) AND L<REF(L,1) AND BARSLAST(G1)>BARSLAST(D1);

G3:=G2 OR (FG0 AND REF(H,BARSLAST(FG0))>REF(H,BARSLAST(G2)) AND BARSLAST(D2)>BARSLAST(G2));

D3:=D2 OR (FD0 AND REF(L,BARSLAST(FD0))<REF(L,BARSLAST(D2)) AND BARSLAST(G2)>BARSLAST(D2));

GPB:=IF(G1X,H,DRAWNULL),CIRCLEDOT,COLORYELLOW;

DPB:=IF(D1X,L,DRAWNULL),CIRCLEDOT,COLORYELLOW;

NN:=G3;UU:=D3;

趋势向上:DRAWLINE(UU,L,NN,H,0),COLORYELLOW,DOTLINE;

趋势向下:DRAWLINE(NN,H,UU,L,0),COLORWHITE,DOTLINE;

找顶线:DRAWLINE(NN,H,REF(NN,1),REF(H,1),1),COLORGREEN;

找底线:DRAWLINE(UU,L,REF(UU,1),REF(L,1),1),COLORRED;

DRAWNUMBER(UU,L*0.998,L);

DRAWNUMBER(NN,H*1.01,H);

XG:CROSS(C,找顶线) AND 找顶线>0 AND HPTP AND XVYO,NODRAW;

DRAWICON(XG,LOW,1);
通达信突破支撑点位主图指标公式

以上就是本文给您介绍的“通达信突破支撑点位主图指标公式_通达信公式_昊然股票学习网”,希望能帮助到大家,更多股票入门基础知识,敬请关注昊然股票学习网:http://www.idesignlk.com

    更多相关推荐

版权保护: 本文由 股票入门基础知识 原创,转载请保留链接: http://www.idesignlk.com/jszb/20555.html

相关文章
股票学习网负责人昊然
男,专业从事金融服务行业10年,股票领域顶级玩家。欢迎热爱股票的朋友一起来交流!!
  • 3200文章总数
  • 1770660访问次数
  • 建站天数
  • 股票入门-五大推荐平台

    名称 网址
    767股票学习网 访问
    赢家学院股票学习网 访问
    南方财富网 访问
    昊然股票学习网 访问
    小麦财经 访问