昊然股票学习网:http://www.idesignlk.com 股票入门基础知识_股票技术指标大全_股票配资
股票配资股票配资
当前位置:股票入门基础知识 > 技术指标 > 正文

{抄底追涨}指标公式详解 抄底指标公式_钱龙公式_昊然股票学习网

股票入门基础知识 2020-03-28 13:43:18 00 技术指标

        本文由股票入门基础知识爱好者于2020年03月28日 13时43分18秒编辑 关键字:「抄底」 本文:“{抄底追涨}指标公式详解 抄底指标公式_钱龙公式_昊然股票学习网“,给大家主要讲解的是:以下是{抄底追涨}指标公式详解 抄底指标公式 LC:=REF(CLOSE,1); av:=if(co,v/ref(v,1),0); bv:=if(co,v/ref(v,1),0); cv:=if(c=o,v/ref(v,1),0); avs:=sum(av,26); bvs:=sum(bv,26); cvs:=sum(cv,26); vvr:=100*(avs+0.5*cvs)/(bvs+0.5*cv"希望大家可以从中学习总结自己的一套方法和理解,更多关于股票入门基础知识请关注昊然股票学习网

以下是{抄底追涨}指标公式详解 抄底指标公式

LC:=REF(CLOSE,1);

av:=if(c>o,v/ref(v,1),0);

bv:=if(c<o,v/ref(v,1),0);

cv:=if(c=o,v/ref(v,1),0);

avs:=sum(av,26);

bvs:=sum(bv,26);

cvs:=sum(cv,26);

vvr:=100*(avs+0.5*cvs)/(bvs+0.5*cvs);

vvr2:=100*(avs+0.5*cvs)/(bvs+0.5*cvs);

vvr3:=10000/vvr2;

STICKLINE(c>0,0,vvr2 ,4,0)COLORred;

stickline(c>0,0,vvr3,4,0)colorgreen;

vvr4:=min(vvr2,vvr3);

stickline(c>0,0,vvr4,4,0)colorblue;

vvr5:=max(vvr2,vvr3);

var2:=REF(LOW,1);

var3:=SMA(ABS(LOW-var2),3,1)/SMA(MAX(LOW-var2,0),3,1)*100;

var4:=EMA(IF(CLOSE*1.2,var3*10,var3/10),3);

var5:=LLV(LOW,30);

var6:=HHV(var4,30);

var7:=IF(LLV(LOW,58),1,0);

var8:EMA(IF(LOW<=var5,(var4+var6*2)/2,0),3)/618*var7;底部吸筹指标:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,color00ff00;

STICKLINE(var8,0,var8,6,0),COLORwhite;

aa:=100*(ref(vvr3,1)>ref(vvr2,1) and vvr3<vvr2);

bb:=100*(cross("macd.diff","macd.dea"));

500*(filter((barslast(aa)<=5 and barslast(bb)<=5),10));

大于400线:400*(vvr2>=400) colorwhite;

close2:=c;h2:=h;l2:=l;o2:=o;

ma1:=ma(c,5),colorff00ff;

ma2:=ma(c,10),color00ff00;

ma3:=ma(c,30),colorffff00;

B1:=REF(close2,1);B2:=REF(close2,2);

SS:=IF(close2>REF(close2,1) AND REF(close2,1)>=REF(close2,2),1,IF(C<REF(close2,1) AND REF(close2,1)<=REF(close2,2),-1,IF(close2>REF(close2,2) AND REF(close2,2)>REF(close2,1),2,IF(close2<REF(close2,2) AND REF(close2,2)<REF(close2,1),-2,0))));

SM:=IF(REF(SS,1)<>0,REF(SS,1),IF(REF(SS,2)<>0,REF(SS,2),IF(REF(SS,3)<>0,REF(SS,3),IF(REF(SS,5)<>0,REF(SS,5),IF(REF(SS,6)<>0,REF(SS,6),IF(REF(SS,7)<>0,REF(SS,7),0))))));

mc:=IF(REF(SS,1)<>0,B2,IF(SM>0,MIN(B1,B2),MAX(B1,B2))),COLOR000000;

aa:=Close > Ref(Close, 1) and Ref(Close, 1) > Ref(Close, 2) and Ref(Close, 1) < Ref(Close, 3) and If(Ref(Close, 3) < Ref(Close, 4), 1, If(Ref(Close, 4) < Ref(Close, 5),Ref(Close, 1) < Ref(Close, 4) or( Ref(Close, 2) < Ref(Close, 4) and Ref(Close, 3) >= Ref(Close, 5) ),If(Ref(Close, 5) < Ref(Close, 6), 1,Ref(Close, 6) < Ref(Close, 7))));

bb:=Close < Ref(Close, 1) and Ref(Close, 1) < Ref(Close, 2) and Ref(Close, 1) > Ref(Close, 3) and If(Ref(Close, 3) > Ref(Close, 4), 1, If(Ref(Close, 4) > Ref(Close, 5),Ref(Close, 1) > Ref(Close, 4) or( Ref(Close, 2) > Ref(Close, 4) and Ref(Close, 3) <= Ref(Close, 5) ),If(Ref(Close, 5) > Ref(Close, 6), 1,Ref(Close, 6) > Ref(Close, 7))));

drawicon(aa and close>ref(open,2),vvr5+50,4);
{抄底追涨}指标公式详解 抄底指标公式

以上就是本文给您介绍的“{抄底追涨}指标公式详解 抄底指标公式_钱龙公式_昊然股票学习网”,希望能帮助到大家,更多股票入门基础知识,敬请关注昊然股票学习网:http://www.idesignlk.com

    更多相关推荐

版权保护: 本文由 股票入门基础知识 原创,转载请保留链接: http://www.idesignlk.com/jszb/20557.html

相关文章
股票学习网负责人昊然
男,专业从事金融服务行业10年,股票领域顶级玩家。欢迎热爱股票的朋友一起来交流!!
  • 3200文章总数
  • 1807885访问次数
  • 建站天数
  • 股票入门-五大推荐平台

    名称 网址
    767股票学习网 访问
    赢家学院股票学习网 访问
    南方财富网 访问
    昊然股票学习网 访问
    小麦财经 访问