昊然股票学习网:http://www.idesignlk.com 股票入门基础知识_股票技术指标大全_股票配资
股票配资股票配资
当前位置:股票入门基础知识 > 技术指标 > 正文

大智慧99MACD指标公式_大智慧公式_昊然股票学习网

股票入门基础知识 2020-03-28 13:43:32 00 技术指标

        本文由股票入门基础知识爱好者于2020年03月28日 13时43分32秒编辑 关键字:「低位」 本文:“大智慧99MACD指标公式_大智慧公式_昊然股票学习网“,给大家主要讲解的是:以下是大智慧99MACD指标公式 DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK2; DEA:EMA(DIFF,9),LINETHICK2; MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2; 低位金叉:=CROSS(DIFF,DEA) AND DIFF-0.1; STICKLINE(低位金叉,0,0.08,6,0),COLORYELL"希望大家可以从中学习总结自己的一套方法和理解,更多关于股票入门基础知识请关注昊然股票学习网

以下是大智慧99MACD指标公式

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK2;

DEA:EMA(DIFF,9),LINETHICK2;

MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;

低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;

STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;

DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;

DRAWICON(二次金叉,DEA*0.9,1) ;

DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;

底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;

DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);

顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;

WWFF : EMA(CLOSE,6) - EMA(CLOSE,13);

WEA : EMA(WWFF,5),ColorFF0000;

WFF : EMA(CLOSE,6) - EMA(CLOSE,13),COLORRED;

追涨1:0.1;

0;

追涨2:0.2,LINETHICK2;

阳线突破:(REF(CLOSE,1)<REF(OPEN,1) AND REF(CLOSE,1)>OPEN AND CLOSE>REF(OPEN,1) AND CLOSE/OPEN>1.02)*0.3,LINETHICK2;

RSV庄:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

K庄:=SMA(RSV庄,3,1);

D庄:=SMA(K庄,3,1);

J庄:=3*K庄-2*D庄;

X庄:=LLV(J庄,2)=LLV(J庄,8);

AA庄:(CROSS(J庄,REF(J庄+0.01,1)) AND X庄 AND J庄<19)*0.2,linethick2;

DRAWTEXT (AA庄,0.3,'!--->庄家杀入'),COLORGREEN;
大智慧99MACD指标公式

以上就是本文给您介绍的“大智慧99MACD指标公式_大智慧公式_昊然股票学习网”,希望能帮助到大家,更多股票入门基础知识,敬请关注昊然股票学习网:http://www.idesignlk.com

    更多相关推荐

版权保护: 本文由 股票入门基础知识 原创,转载请保留链接: http://www.idesignlk.com/jszb/20568.html

相关文章
股票学习网负责人昊然
男,专业从事金融服务行业10年,股票领域顶级玩家。欢迎热爱股票的朋友一起来交流!!
  • 3200文章总数
  • 1807885访问次数
  • 建站天数
  • 股票入门-五大推荐平台

    名称 网址
    767股票学习网 访问
    赢家学院股票学习网 访问
    南方财富网 访问
    昊然股票学习网 访问
    小麦财经 访问