昊然股票学习网:http://www.idesignlk.com 股票入门基础知识_股票技术指标大全_股票配资
股票配资股票配资
当前位置:股票入门基础知识 > 技术指标 > 正文

大智慧KDJ的MACD指标公式_大智慧公式_昊然股票学习网

股票入门基础知识 2020-03-28 13:44:46 00 技术指标

        本文由股票入门基础知识爱好者于2020年03月28日 13时44分46秒编辑 关键字:「减仓」 本文:“大智慧KDJ的MACD指标公式_大智慧公式_昊然股票学习网“,给大家主要讲解的是:以下是大智慧KDJ的MACD指标公式 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; DIFF:EMA(J,8) - EMA(J,16),COLOR00FF00,LAYER0;; DEA:EMA(DIFF,5),COLORFF9900,LAYER0;; MACD:2*(DIFF-DEA)"希望大家可以从中学习总结自己的一套方法和理解,更多关于股票入门基础知识请关注昊然股票学习网

  以下是大智慧KDJMACD指标公式

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  DIFF:EMA(J,8) - EMA(J,16),COLOR00FF00,LAYER0;;

  DEA:EMA(DIFF,5),COLORFF9900,LAYER0;;

  MACD:2*(DIFF-DEA), COLORSTICK;;

  0,COLORff9900,DOTLINE;

  FILLRGN(DIFF,DEA,DIFF>DEA,RGB(80,0,80),DIFF<DEA,RGB(0,120,60)),LAYER7;

  TYP:FORCAST(((2*C+H+L)/4*0.618+C*0.382),3),color00FFFF,linethick0;{FORCAST}

  AAX:=(TYP-ma(TYP,9))/ma(TYP,9)*100;

  VARM:=MIN(COUNT(TYP,0),9);

  AAX1:=EMA(AAX,VARM) *VARM;

  AAX2:=MA(AAX1,3);

  AAX3:=MA(AAX1,5);

  卖:AAX3>10 AND AAX1<REF(AAX1,1) AND CROSS(AAX2,AAX1),linethick0;

  减仓:filter(卖,5) ,PRECIS0,linethick0;

  VERTLINE(减仓>0,2),LAYER0,COLOR00ffFF;

  drawtext(减仓,10*1.6,'◆'),ALIGN2,colorcyan;

  drawtext(减仓,10*1.5,'◇'),ALIGN1,color00FF00;

  drawtext(减仓,10*1.59,'◆'),ALIGN0,colorcyan;

  DRAWTEXTABS(5,5,'■现在KDJ的参数是:N=9,M1=3,M2=3;'),COLOR00FFFF,LINETHICK3,LAYER0;

  DRAWTEXTABS(5,25,'■【KDJ】的【MACD】的参数是:LONG=8,LONG=16,M=5;'),COLOR0099FF,LINETHICK3,LAYER0;
大智慧KDJ的MACD指标公式

以上就是本文给您介绍的“大智慧KDJ的MACD指标公式_大智慧公式_昊然股票学习网”,希望能帮助到大家,更多股票入门基础知识,敬请关注昊然股票学习网:http://www.idesignlk.com

    更多相关推荐

版权保护: 本文由 股票入门基础知识 原创,转载请保留链接: http://www.idesignlk.com/jszb/20696.html

相关文章
股票学习网负责人昊然
男,专业从事金融服务行业10年,股票领域顶级玩家。欢迎热爱股票的朋友一起来交流!!
  • 3200文章总数
  • 1783068访问次数
  • 建站天数
  • 股票入门-五大推荐平台

    名称 网址
    767股票学习网 访问
    赢家学院股票学习网 访问
    南方财富网 访问
    昊然股票学习网 访问
    小麦财经 访问