昊然股票学习网:http://www.idesignlk.com 股票入门基础知识_股票技术指标大全_股票配资
股票配资股票配资
当前位置:股票入门基础知识 > 技术指标 > 正文

同花顺金量MACD指标公式_同花顺公式_昊然股票学习网

股票入门基础知识 2020-03-28 13:45:47 00 技术指标

        本文由股票入门基础知识爱好者于2020年03月28日 13时45分47秒编辑 关键字:「公式」 本文:“同花顺金量MACD指标公式_同花顺公式_昊然股票学习网“,给大家主要讲解的是:以下是同花顺金量MACD指标公式 P:=13;S:=5;M:=1; DIFF:EMA(C,S)-EMA(C,P); DEA:EMA(DIFF,M),colorred; MACD:2*(DIFF-DEA),COLORSTICK; P1:=P;S1:=S; DIFF1:EMA(C,S1)-EMA(C,P1); DEA1:EMA(DIFF,M),colorred; MACD1:=2*(DIFF1-DEA1); MACD2:=DEA;"希望大家可以从中学习总结自己的一套方法和理解,更多关于股票入门基础知识请关注昊然股票学习网

  以下是同花顺金量MACD指标公式

  P:=13;S:=5;M:=1;

  DIFF:EMA(C,S)-EMA(C,P);

  DEA:EMA(DIFF,M),colorred;

  MACD:2*(DIFF-DEA),COLORSTICK;

  P1:=P;S1:=S;

  DIFF1:EMA(C,S1)-EMA(C,P1);

  DEA1:EMA(DIFF,M),colorred;

  MACD1:=2*(DIFF1-DEA1);

  MACD2:=DEA;

  STICKLINE(MACD2<=REF(MACD2,1)AND MACD2>0,0,MACD2,3,0 ),COLOR00AAFF;

  STICKLINE(MACD2<=REF(MACD2,1)AND MACD2>0,0,MACD2,1.8,0 ),COLOR00BBFF;

  STICKLINE(MACD2<=REF(MACD2,1)AND MACD2>0,0,MACD2,1.3,0 ),COLOR00CCFF;

  STICKLINE(MACD2<=REF(MACD2,1)AND MACD2>0,0,MACD2,1.2,0 ),COLOR00DDFF;

  STICKLINE(MACD2<=REF(MACD2,1)AND MACD2>0,0,MACD2,1,0 ),COLOR00EEFF;

  STICKLINE(MACD2<=REF(MACD2,1)AND MACD2>0,0,MACD2,0.5,0 ),COLOR00FFFF;

  STICKLINE(MACD2>REF(MACD2,1)AND MACD2>0,0,MACD2,3.4,0 ),COLOR0000AA;

  STICKLINE(MACD2>REF(MACD2,1)AND MACD2>0,0,MACD2,3.2,0),COLOR0011BB;

  STICKLINE(MACD2>REF(MACD2,1)AND MACD2>0,0,MACD2,3,0),COLOR0022CC;

  STICKLINE(MACD2>REF(MACD2,1)AND MACD2>0,0,MACD2,2,0),COLOR0033DD;

  STICKLINE(MACD2>REF(MACD2,1)AND MACD2>0,0,MACD2,1,0),COLOR0044EE;

  STICKLINE(MACD2>REF(MACD2,1)AND MACD2>0,0,MACD2,0.5,0),COLOR0055FF;

  STICKLINE(MACD2>REF(MACD2,1)AND MACD2<=0,0,MACD2,3.4,0),COLORAA00BB;

  STICKLINE(MACD2>REF(MACD2,1)AND MACD2<=0,0,MACD2,3.2,0),COLORBB11BB;

  STICKLINE(MACD2>REF(MACD2,1)AND MACD2<=0,0,MACD2,3,0),COLORCC22BB;

  STICKLINE(MACD2>REF(MACD2,1)AND MACD2<=0,0,MACD2,2,0 ),COLORDD33BB;

  STICKLINE(MACD2>REF(MACD2,1)AND MACD2<=0,0,MACD2,1,0),COLOREE44BB;

  STICKLINE(MACD2>REF(MACD2,1)AND MACD2<=0,0,MACD2,0.5,0 ),COLORFF55BB;

  STICKLINE(MACD2<=REF(MACD2,1)AND MACD2<=0,0,MACD2,3,0 ),COLORFF7700;

  STICKLINE(MACD2<=REF(MACD2,1)AND MACD2<=0,0,MACD2,1.5 ,0 ),COLORFF8811;

  STICKLINE(MACD2<=REF(MACD2,1)AND MACD2<=0,0,MACD2,1.2,0 ),COLORFFAA22;

  STICKLINE(MACD2<=REF(MACD2,1)AND MACD2<=0,0,MACD2,1.0 ,0 ),COLORFFBB33;

  STICKLINE(MACD2<=REF(MACD2,1)AND MACD2<=0,0,MACD2,0.8 ,0 ),COLORFFDD44;

  STICKLINE(MACD2<=REF(MACD2,1)AND MACD2<=0,0,MACD2,0.5 ,0 ),COLORFFFF55;

  R:=(HHV(DEA,100)+ABS(LLV(DEA ,100)))/2;

  R/4,POINTDOT,COLORFFFF00;

  R/2,POINTDOT,COLORFFFF00;

  R/4*3,POINTDOT,COLORFFFF00;

  -R/4,POINTDOT,COLORFFFF00;

  -R/2,POINTDOT,COLORFFFF00;

  -R/4*3,POINTDOT,COLORFFFF00;
同花顺金量MACD指标公式

以上就是本文给您介绍的“同花顺金量MACD指标公式_同花顺公式_昊然股票学习网”,希望能帮助到大家,更多股票入门基础知识,敬请关注昊然股票学习网:http://www.idesignlk.com

    更多相关推荐

版权保护: 本文由 股票入门基础知识 原创,转载请保留链接: http://www.idesignlk.com/jszb/20769.html

相关文章
股票学习网负责人昊然
男,专业从事金融服务行业10年,股票领域顶级玩家。欢迎热爱股票的朋友一起来交流!!
  • 3200文章总数
  • 1789492访问次数
  • 建站天数
  • 股票入门-五大推荐平台

    名称 网址
    767股票学习网 访问
    赢家学院股票学习网 访问
    南方财富网 访问
    昊然股票学习网 访问
    小麦财经 访问