昊然股票学习网:http://www.idesignlk.com 股票入门基础知识_股票技术指标大全_股票配资
股票配资股票配资
当前位置:股票入门基础知识 > 技术指标 > 正文

大智慧KDJ量主图指标公式_大智慧公式_昊然股票学习网

股票入门基础知识 2020-03-28 13:47:29 00 技术指标

        本文由股票入门基础知识爱好者于2020年03月28日 13时47分29秒编辑 关键字:「换手率」 本文:“大智慧KDJ量主图指标公式_大智慧公式_昊然股票学习网“,给大家主要讲解的是:Var2:=LLV(LOW,5); Var3:=HHV(HIGH,5); K:EMA((CLOSE-Var2)/(Var3-Var2)*100,4),COLORFFFFFF,linethick0; D:EMA(0.667*REF(K,1)+0.333*K,2),COLOR00FFFF,linethick0; J:3*K-2*D,COLORFF50FF,linethick0; hhZ:=HHV(ref(HIGH,1),5); llZ:=LLV(ref(LOW,1),5); jc"希望大家可以从中学习总结自己的一套方法和理解,更多关于股票入门基础知识请关注昊然股票学习网

  

  Var2:=LLV(LOW,5);

  Var3:=HHV(HIGH,5);

  K:EMA((CLOSE-Var2)/(Var3-Var2)*100,4),COLORFFFFFF,linethick0;

  D:EMA(0.667*REF(K,1)+0.333*K,2),COLOR00FFFF,linethick0;

  J:3*K-2*D,COLORFF50FF,linethick0;

  hhZ:=HHV(ref(HIGH,1),5);

  llZ:=LLV(ref(LOW,1),5);

  jc:=ema((hhZ+llZ)/2,5);

  bl:=(CLOSE-LLZ)/(HHZ-LLZ);

  kz:IF(BARSSINCE(C)<1,C,ema(jc*(1+(BL-0.5)/5),4)),COLORFFFFFF,linethick0;

  dz:IF(BARSSINCE(C)<1,C,ema(jc*(eMA(BL,4)-0.5)/5+jc,4)),COLOR00FFFF,linethick0;

  jz:IF(BARSSINCE(C)<1,C,3*kz-2*dz),COLORFF50FF,linethick0;

  POLYLINE(kz,kz),COLORFFFFFF;

  POLYLINE(dz,dz),COLOR00FFFF;

  POLYLINE(jz,jz);

  角度:atan((kz-ref(kz,1))/abs(ref(kz,1))*100)*180/3.1416,linethick0;

  DRAWTEXTABS(2,5,'所属板块:'+BKNAME),COLORFF50FF,linethick1;

  总股本:=FINANCE2(35)/1000000*100;流通盘:=FINANCE2(37)/1000000*100;

  DRAWTEXTABS(15,20,'总股本:'+NUMTOSTRN(总股本,2)+'亿'),LINETHICK1,COLORFFFFFF;

  DRAWTEXTABS(15,35,'流通盘:'+NUMTOSTRN(流通盘,2)+'亿'),LINETHICK1,COLORFFFFFF;

  每股收益:=FINANCE2(3);

  换手率0:=vol/capital*100;

  DRAWTEXTABS(15,50,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),LINETHICK1,COLORFFFFFF;

  X1:=IF(PFFIN(4003,0)>5,1,0);

  X2:=IF(PFFIN(4013,0)>5,1,0);

  X3:=IF(PFFIN(4023,0)>5,1,0);

  X4:=IF(PFFIN(4033,0)>5,1,0);

  X5:=IF(PFFIN(4043,0)>5,1,0);

  ZX:=PFFIN(4002,0)*X1+PFFIN(4012,0)*X2+PFFIN(4022,0)*X3+PFFIN(4032,0)*X4+PFFIN(4042,0)*X5;

  真换手率:=vol/(capital-ZX/100)*100;

  真流通股:=(capital-ZX/100)/1000000;

  DRAWTEXTABS(15,80,'真换手率:'+NUMTOSTRN(真换手率,2)+'%'),LINETHICK1,COLORYELLOW;

  DRAWTEXTABS(15,95,'真流通盘:'+NUMTOSTRN(真流通股,2)+'亿'),LINETHICK1,COLORYELLOW;

  A:=ALL(jz>ref(jz,1),2);

  B:=kz<=ref(kz,1);

  换手率:VOL/CAPITAL*100,COLORRED,LINETHICK0;

  量:=VOL;

  Ad:=LLVALL(L)*0.95;

  Bd:=(LLVALL(L)*1.1-Ad)/HHVALL(量)*0.5;

  STICKLINE(jz>ref(jz,1),Ad,Ad+量*Bd,6,0),COLORRED;

  STICKLINE(jz<=ref(jz,1),Ad,Ad+量*Bd,6,0),COLORGREEN;

  MAV3:=Ad+MA(量,3)*Bd;

  MAV8:=Ad+MA(量,8)*Bd;

  POLYLINE(MAV3,MAV3),COLORFF00FF;

  POLYLINE(MAV8,MAV8),COLORYELLOW;

  stickline(c>1.097*ref(c,1) and C=H,O+(C-O)/2,c,5,0),color00DDFF,LAYER7;

  stickline(c<0.901*ref(c,1) and C=L,C,C+(O-C)/2,7,0),ColorFF0000,LAYER7;

  DRAWTEXTABS(500,5,' KDJ+量主图'),COLORred,linethick5;

  DRAWGBKLAST(c>0,STRIP(RGB(10,60,0),RGB(50,10,0),0));
大智慧公式:大智慧KDJ量主图指标公式

以上就是本文给您介绍的“大智慧KDJ量主图指标公式_大智慧公式_昊然股票学习网”,希望能帮助到大家,更多股票入门基础知识,敬请关注昊然股票学习网:http://www.idesignlk.com

    更多相关推荐

版权保护: 本文由 股票入门基础知识 原创,转载请保留链接: http://www.idesignlk.com/jszb/20936.html

相关文章
股票学习网负责人昊然
男,专业从事金融服务行业10年,股票领域顶级玩家。欢迎热爱股票的朋友一起来交流!!
  • 3200文章总数
  • 1804188访问次数
  • 建站天数
  • 股票入门-五大推荐平台

    名称 网址
    767股票学习网 访问
    赢家学院股票学习网 访问
    南方财富网 访问
    昊然股票学习网 访问
    小麦财经 访问