昊然股票学习网:http://www.idesignlk.com 股票入门基础知识_股票技术指标大全_股票配资
股票配资股票配资
当前位置:股票入门基础知识 > 技术指标 > 正文

同花顺准KDJ指标公式_同花顺公式_昊然股票学习网

股票入门基础知识 2020-03-28 13:48:10 00 技术指标

        本文由股票入门基础知识爱好者于2020年03月28日 13时48分10秒编辑 关键字:「均线」 本文:“同花顺准KDJ指标公式_同花顺公式_昊然股票学习网“,给大家主要讲解的是:A0:=(2*C+H+L)/4; 均线:=MA(A0,3)REF(MA(A0,3),1); A1:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100; A2:=EMA(WINNER(C)*100,5); A3:=MA(SMA(C-REF(C,1),3,1)/SMA(H-REF(C,1),3,1),3)*100; K:MA(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),3),LINETHICK1,"希望大家可以从中学习总结自己的一套方法和理解,更多关于股票入门基础知识请关注昊然股票学习网

  

  A0:=(2*C+H+L)/4;

  均线:=MA(A0,3)>REF(MA(A0,3),1);

  A1:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;

  A2:=EMA(WINNER(C)*100,5);

  A3:=MA(SMA(C-REF(C,1),3,1)/SMA(H-REF(C,1),3,1),3)*100;

  K:MA(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),3),LINETHICK1,coloryellow;

  D:MA(K,3),COLORFF0000,LINETHICK1;

  J:3*K-2*D,LINETHICK1;

  A4:=SMA(MAX(C-REF(C,2),0),6,1)/SMA(ABS(C-REF(C,2)),6,1)*100;

  A5:=MA(3*SMA((C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100,5,1)-2*SMA(SMA((C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100,5,1),3,1),3);

  低吸:IF(CROSS(A4,14) OR A5>REF(A5,1) AND CROSS(K,A2)AND K<40,10,0);

  IF(A2>80 AND CROSS(95,K),85,100);

  跌幅较大:K<5 AND LLV(C,3)/HHV(C,20)<0.8,COLOR00FF00;

  STICKLINE(跌幅较大,0,30,3,0),COLOR00FF00;

  A6:=COUNT(CROSS(K,A2),2)=1 AND CROSS(K,A5)AND A5/REF(A5,1)>0.9 AND K<50;

  A7:=CROSS(K,D)AND D<10 OR CROSS(K,D)AND CROSS(K,A5)AND D<18;

  {DRAWTEXT(FILTER((A6 OR A7)AND K>REF(K,1),5)AND 均线 ,D,'金叉');

  DRAWTEXT(CROSS(D,K)AND CROSS(A5,K)AND D>85,D,'死叉');

  DRAWTEXT(FILTER(K>REF(K,1)AND (CROSS(K,10)OR CROSS(K,A2))AND COUNT(A4<14,3)>=1,3),15,'虎口拔牙');}

  无限风光:A2>85 AND K>85 OR A2>90 OR K>90,LINETHICK0,COLORFFFF00;

  STICKLINE(无限风光,MAX(A2,K),100,6,1),COLORFFFF00;

  DRAWICON(CROSS(A3,-300)AND K<10,5,1);

  A8:=BARSLAST(REF(CROSS(K,D),1));

  二次金叉:=(A8<15 AND D<50 AND K>REF(K,A8+1) AND CROSS(K,D)AND A5<60);

  {DRAWTEXT(二次金叉 AND 均线,K,'二次金叉');}

  A9:=LLV(C,2)<REF(LLV(C,15),2);

  DRAWTEXT(二次金叉 AND A9,K,'底背离'),colormagenta;

  {DRAWTEXT(LONGCROSS(J,K,7)AND CROSS(J,A2)AND A2<30 AND A2>REF(A2,1),K,'穿三线');}

  {DRAWTEXT(CROSS(84,A4)AND CROSS(K,A4),90,'虎口脱险'),COLOR00FF00;}

  A10:=MA((A0-MA(A0,13))/(0.15*AVEDEV(A0,13)),3);

  DRAWICON(CROSS(A10,-15)AND J>REF(J,1),5,1);

  DRAWICON(CROSS(20,A10),100,2);

  卖点准备: IF(CROSS(D,K) AND K>85,70,100),LINETHICK1,colorlicyan;

  买点准备: IF(CROSS(K,D) AND K<10,35,-0.6),LINETHICK1,COLOR00FF00;
同花顺公式:同花顺准KDJ指标公式

以上就是本文给您介绍的“同花顺准KDJ指标公式_同花顺公式_昊然股票学习网”,希望能帮助到大家,更多股票入门基础知识,敬请关注昊然股票学习网:http://www.idesignlk.com

    更多相关推荐

版权保护: 本文由 股票入门基础知识 原创,转载请保留链接: http://www.idesignlk.com/jszb/20971.html

相关文章
股票学习网负责人昊然
男,专业从事金融服务行业10年,股票领域顶级玩家。欢迎热爱股票的朋友一起来交流!!
  • 3200文章总数
  • 1807268访问次数
  • 建站天数
  • 股票入门-五大推荐平台

    名称 网址
    767股票学习网 访问
    赢家学院股票学习网 访问
    南方财富网 访问
    昊然股票学习网 访问
    小麦财经 访问