昊然股票学习网:http://www.idesignlk.com 股票入门基础知识_股票技术指标大全_股票配资
股票配资股票配资
当前位置:股票入门基础知识 > 技术指标 > 正文

同花顺黑马暴起指标公式_同花顺公式_昊然股票学习网

股票入门基础知识 2020-03-28 13:48:07 00 技术指标

        本文由股票入门基础知识爱好者于2020年03月28日 13时48分07秒编辑 关键字:「低位」 本文:“同花顺黑马暴起指标公式_同花顺公式_昊然股票学习网“,给大家主要讲解的是:希望大家可以从中学习总结自己的一套方法和理解,更多关于股票入门基础知识请关注昊然股票学习网

  

  DIFF:EMA(CLOSE,12)-EMA(CLOSE,27);

  DEA:EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  STICKLINE(MACD>=0,MACD,0,4,1),COLORF00FF0;

  STICKLINE(MACD<0,MACD,0,4,1),colorwhite;

  STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,4,0 ),COLOR00AAFF;

  STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,3.3,0 ),COLOR00BBFF;

  STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2.2,0 ),COLOR00CCFF;

  STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.65,0 ),COLOR00DDFF;

  STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.1,0 ),COLOR00EEFF;

  STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0.55,0 ),COLOR00FFFF;

  STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,4 ,0 ),COLOR0000AA;

  STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,3.3 ,0 ),COLOR0011BB;

  STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,2.2,0 ),COLOR0022CC;

  STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.65 ,0 ),COLOR0033DD;

  STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.1 ,0 ),COLOR0044EE;

  STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,0.55 ,0 ),COLOR0055FF;

  STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,4,0 ),COLORAA00BB;

  STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,3.3 ,0 ),COLORBB11BB;

  STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2.2,0 ),COLORCC22BB;

  STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.65,0 ),COLORDD33BB;

  STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.1,0 ),COLOREE44BB;

  STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0.55 ,0 ),COLORFF55BB;

  STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,4,0 ),COLORFFAA00;

  STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,3.3 ,0 ),COLORFFBB11;

  STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,2.2,0 ),COLORFFCC22;

  STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.65 ,0 ),COLORFFDD33;

  STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.1 ,0 ),COLORFFEE44;

  STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0.55 ,0 ),COLORFFFF55;

  IF(DIFF<0,DIFF,0),colorred,LINETHICK1;

  IF(DIFF<0,0,DIFF),coloryellow,LINETHICK1;

  IF(DIFF<DEA,DIFF,DEA),COLOR00FF00,LINETHICK1;

  IF(DIFF>DEA,DEA,DEA),colorwhite,LINETHICK1;

  低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;

  STICKLINE(低位金叉,0,-0.18,6,0),coloryellow;

  DRAWTEXT(低位金叉,-0.1, 低位金叉),coloryellow;

  JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

  二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

  STICKLINE(二次金叉,0,-0.18,6,0),COLORFF00FF;

  DRAWICON(二次金叉,DEA*1.04,13) ;

  DRAWTEXT(二次金叉,-0.1, 二次金叉),COLORFF00FF;

  A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

  底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

  STICKLINE(底背离,0,0.13,6,0),COLOR00FF00;

  DRAWLINE(A1=0,DEA,底背离,DEA,0),colorred,LINETHICK2;

  DRAWTEXT(底背离,0.1, 底背离),COLOR00FF00;

  A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

  顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);

  DRAWLINE(A2=0,DEA,顶背离,DEA,0),colorgreen,LINETHICK2;
同花顺公式:同花顺黑马暴起指标公式

以上就是本文给您介绍的“同花顺黑马暴起指标公式_同花顺公式_昊然股票学习网”,希望能帮助到大家,更多股票入门基础知识,敬请关注昊然股票学习网:http://www.idesignlk.com

    更多相关推荐

版权保护: 本文由 股票入门基础知识 原创,转载请保留链接: http://www.idesignlk.com/jszb/20972.html

相关文章
股票学习网负责人昊然
男,专业从事金融服务行业10年,股票领域顶级玩家。欢迎热爱股票的朋友一起来交流!!
  • 3200文章总数
  • 1807356访问次数
  • 建站天数
  • 股票入门-五大推荐平台

    名称 网址
    767股票学习网 访问
    赢家学院股票学习网 访问
    南方财富网 访问
    昊然股票学习网 访问
    小麦财经 访问