昊然股票学习网:http://www.idesignlk.com 股票入门基础知识_股票技术指标大全_股票配资
股票配资股票配资
当前位置:股票入门基础知识 > 技术指标 > 正文

通达信4.17以上版本用的L12虚V量指标下载(图文)--股票入门基础知识,股票基本知识_767股票学习网

股票入门基础知识 2020-05-20 15:31:55 00 技术指标

原文标题:通达信4.17以上版本用的L12虚V量指标下载(图文)--股票入门基础知识,股票基本知识_767股票学习网

原文出处:http://www.zzyycc.com/gprj/txd/2019-06-30/78725.html

原文大意:本文由股票入门基础知识爱好者于2020年05月20日 15时31分55秒编辑 本文:“通达信4.17以上版本用的L12虚V量指标下载(图文)--股票入门基础知识,股票基本知识_767股票学习网“,给大家主要讲解的是:通达信4.17以上版本用的L12虚V量指标下载(图文) "希望大家可以从中学习总结自己的一套方法和理解,更多关于股票入门基础知识请关注昊然股票学习网

    • 公式类型:通达信公式

    • 推荐星级:

    • 公式安全:已通过5款杀毒软件查杀。请放心下载!

    • 更新时间:2019-06-29 08:35:59

    • 相关标签:L12虚V量

    • 运行环境: WinXP/Win7/Win8/Win10/Win All

    • 公式语言:用简体中文编写


通达信4.17以上版本用的L12虚V量指标下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:通达信4.17以上版本用的L12虚V量指标下载

通达信4.17以上版本用的L12虚V量指标

{L12虚V量}


{虚实VOL}

通达信4.17以上版本用的L12虚V量指标

{M10=35;
M30=135;
JL5=5;}
拟量(万手):IF(CURRBARSCOUNT=1 AND PERIOD=5,
VOL*240/FROMOPEN,DRAWNULL)/10000,NODRAW,COLORFFFFFF;

总量:VOL/10000,NODRAW,VOLSTICK,COLOREEEEEE;{第一股票公式网www.cHnmoNeY.com}

{L2量}
{流通(亿手):=CAPITAL/1000000,NODRAW,COLORRED;
股净资:=FINANCE(34),NODRAW,COLORGREEN;
投资益:=FINANCE(24)/10000,NODRAW,COLORWHITE;
年益:FINANCE(33),NODRAW,COLORCYAN;
股东权益:=FINANCE(36),NODRAW,COLORMAGENTA;
股公积:FINANCE(18)/1,NODRAW,COLORGREEN;}

额(亿):=AMOUNT/100000000,NODRAW,COLORWHITE;

昨收:=REF(CLOSE,1),NODRAW,COLORGREEN;
L2买量:LARGEINTRDVOL/10000,COLOR3232FF,NODRAW;
L2卖量:LARGEOUTTRDVOL/10000,COLOR328800,NODRAW;
L2总量:L2买量+L2卖量,COLOREEEEEE,NODRAW;
L2净流:L2买量-L2卖量,COLOR00C0C0,NODRAW;{L2净流量}
⑤L2净流:SUM(L2净流,JL5),NODRAW,COLOR00C0C0{COLORFF9900};
⑩L2净流:=SUM(L2净流,10),NODRAW,COLORWHITE;

{虚实VOL}
拟换:=拟量(万手)/CAPITAL/10000*100,COLOR5657FF,NODRAW;{引用未来函数}

日换%:VOL/CAPITAL*100,NODRAW,COLORFF8889;

十换%:SUM(日换%,10),NODRAW,COLORFF8889;

{极品VOL}

L2倍量:IF(CURRBARSCOUNT=1,L2总量/FROMOPEN/REF(L2总量,1),
L2总量/REF(L2总量,1)),NODRAW,COLORYELLOW;{黄色}

{锋量:=(V>锋21/0.382),NODRAW,COLOR00C4C4;}

地量:VOL<=LLV(VOL,35)*1.001,NODRAW,COLOR8484FF; {橙色地量}

{涨跌停}
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
{顶底背离}
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
顶背离:=CROSS(88,RSI);
底背离:=CROSS(FF,MA15);

{VOL}
总量柱:总量,VOLSTICK;
{虚拟成交量}
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,拟量(万手),0,3,-1),COLORFFFFFF;

STICKLINE(L2买量>L2卖量,0,L2总量,2.4,0),COLOR3232FF;
STICKLINE(L2买量<L2卖量,0,L2总量,2.4,0),COLOR328800;

STICKLINE(L2买量<L2卖量,0,L2买量,2.4,0),COLOR3232FF;
STICKLINE(L2买量>L2卖量,0,L2卖量,2.4,0),COLOR328800;

大值:=MAX(L2总量,总量);
L2买卖小值:=MIN(L2买量,L2卖量);
{换手>10}
STICKLINE(拟换>10 AND 拟换>REF(日换%,1)
||日换%>=10 && 日换%>REF(日换%,1),大值*0.88,大值*0.995,3.0,0),COLORFF8889;

{量比}

STICKLINE(L2净流>=REF(L2净流,1)*2 && L2净流>0.5 && L2倍量>2 || L2净流>=REF(L2净流,1)*4 && L2净流>0 && L2倍量>2 && L2净流>0.5
||拟量(万手)>=REF(总量,1)*1.9{ && 净流>0} ,
L2买卖小值{L2净流*1.1},大值*0.88,1.2,0),COLORYELLOW;{黄色,倍量};

STICKLINE(地量 ,0,大值,1.2,0),COLOR8484FF; {橙色地量};{第一股票公式网www.cHnmoNeY.com}

绝对L2净流:=ABS(L2净流);
STICKLINE(顶背离,大值*0.88,大值,0.8,0), COLOR18AF00; ; {深绿}
STICKLINE(底背离 ,0,绝对L2净流/2,0.8,0),COLOR00FF00; {绿色}

STICKLINE(涨停,大值*0.5,大值,0.4,0),COLORRED; {红色}
STICKLINE(跌停,大值*0.5,0,0.4,0),COLOR000000; {黑色};

五均:MA(总量,5),COLORFF98FF,LINETHICK1;
十均:MA(总量,M10),COLORFF9900,LINETHICK1;
卅均:MA(总量,M30),COLORYELLOW,LINETHICK1;
{大值1:=MAX(五均*1.08,十均*1.08);
大值2:=MAX(卅均*1.08,VOL*1.08);
大值3:=MAX(大值1,大值2);}

{河图}
锋芒:IF(BARSCOUNT(C)>=21,EMA(总量,21),DRAWNULL),COLORGRAY,LINETHICK2;

{涨跌回调}
{N短 8 N长 16}
{短Z趋:=ZIG(3,5)NODRAW,COLORYELLOW,LINETHICK2;
短Z趋1:IF(ZIG(3,5),五均,DRAWNULL),COLOR0000FF,LINETHICK1;
短Z趋2:IF(短Z趋<=REF(短Z趋,1),五均,DRAWNULL)LINETHICK1,COLORGREEN;}

{未来顶底}
顶:=PEAKBARS(3,15,1)=1;
未来底:=TROUGHBARS(3,15,1)=0;
参考顶:DRAWICON(顶>REF(顶,1),大值,2);
参考底:DRAWICON(未来底>REF(未来底,1),大值,1);

超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
净流入:=(超B+大B+中B+小B)-(超S+大S+中S+小S),NODRAW;
超大单:=(超B)-(超S),NODRAW;
大单:=(大B)-(大S),NODRAW;
中单:=(中B)-(中S),NODRAW;
小单:=(小B)-(小S),NODRAW;
DAZHI:=CONST(MAX(ABS(净流入),MAX(ABS(超大单),MAX(ABS(大单),MAX(ABS(中单),ABS(小单)))))),NODRAW;

DRAWRECTREL(0,0,180,999.4,IF(120,RGB(10,0,0),0));
DRAWRECTREL(0,CONST(830-(ABS(净流入)*500/DAZHI)),30,935,IF(CONST(净流入)>0,RGB(100,0,0{255,0,255}),RGB(0,100,100)));
DRAWRECTREL(35,CONST(830-(ABS(超大单)*500/DAZHI)),65,935,IF(CONST(超大单)>0,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(70,CONST(830-(ABS(大单)*500/DAZHI)),100,935,IF(CONST(大单)>0,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(105,CONST(830-(ABS(中单)*500/DAZHI)),135,935,IF(CONST(中单)>0,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(140,CONST(830-(ABS(小单)*500/DAZHI)),170,935,IF(CONST(小单)>0,RGB(100,0,0),RGB(0,50,0)));

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.002,0.98,0,'净流 超大 大单 中单 小单'),COLORYELLOW;
{DRAWTEXT_FIX(CURRBARSCOUNT=1,0.036,0.65,0,'超大'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.074,0.25,0,'大单'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.110,0.65,0,'中单'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.147,0.25,0,'小单'),COLORYELLOW;}
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0,0,'资金搏弈 (万元)'),COLORYELLOW;
{DRAWTEXT_FIX(CURRBARSCOUNT=1,0.080,0,0,'(万元)'),COLORYELLOW;}

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.002,0.55,0,INTPART(净流入)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.036,0.30,0,INTPART(超大单)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.070,0.55,0,INTPART(大单)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.106,0.30,0,INTPART(中单)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.145,0.55,0,INTPART(小单)),COLORWHITE;

{43};

通达信4.17以上版本用的L12虚V量指标

通达信4.17以上版本用的L12虚V量指标

通达信4.17以上版本用的L12虚V量指标


以上就是本文给您介绍的“通达信4.17以上版本用的L12虚V量指标下载(图文)--股票入门基础知识,股票基本知识_767股票学习网”,希望能帮助到大家,更多股票入门基础知识。

敬请关注昊然股票学习网:http://www.idesignlk.com

更多延生阅读

版权保护: 本文由 股票入门基础知识 原创,转载请保留链接: http://www.idesignlk.com/jszb/33642.html

相关文章
股票学习网负责人昊然
男,专业从事金融服务行业10年,股票领域顶级玩家。欢迎热爱股票的朋友一起来交流!!
  • 3200文章总数
  • 2915232访问次数
  • 建站天数
  • 股票入门-五大推荐平台

    名称 网址
    767股票学习网 访问
    赢家学院股票学习网 访问
    南方财富网 访问
    昊然股票学习网 访问
    小麦财经 访问