昊然股票学习网:http://www.idesignlk.com 股票入门基础知识_股票技术指标大全_股票配资
股票配资股票配资
当前位置:股票入门基础知识 > 技术指标 > 正文

红绿交战K线下载(图文)--股票入门基础知识,股票基本知识_767股票学习网

股票入门基础知识 2020-05-20 15:30:20 00 技术指标

原文标题:红绿交战K线下载(图文)--股票入门基础知识,股票基本知识_767股票学习网

原文出处:http://www.zzyycc.com/gprj/txd/2019-06-20/78382.html

原文大意:本文由股票入门基础知识爱好者于2020年05月20日 15时30分20秒编辑 本文:“红绿交战K线下载(图文)--股票入门基础知识,股票基本知识_767股票学习网“,给大家主要讲解的是:红绿交战K线下载(图文) "希望大家可以从中学习总结自己的一套方法和理解,更多关于股票入门基础知识请关注昊然股票学习网

红绿交战K线源码下载:

MA5:MA(C,5),COLORWHITE;
MA10:MA(C,10),COLORBLUE;
MA30:MA(C,21),COLORRED;
VAR1:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
VAR2:=MA(VAR1,5);
VAR3:=MA(VAR1,10);
股海明灯: DRAWTEXT(FILTER(MA(VAR1,10)<VAR2,1),VAR3,"!"),COLORWHITE ;
空方敌机: DRAWTEXT(FILTER(MA(VAR1,10)>=VAR1,1),VAR3,"~"),COLORGREEN ;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
STICKLINE(X2>=X3,LOW,HIGH,0.1,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(X2<X3,LOW,HIGH,0.1,1),COLORGREEN;
STICKLINE(X2<X3,CLOSE,OPEN,3,1),COLORGREEN;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,4,0),COLORYELLOW;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,4,0),COLORBLUE;
VAR1A:=REF(CLOSE,1);{第一股票公式网www.cHnmoNeY.com}
VAR2A:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
VAR3A:=(CLOSE-VAR1A)*VAR2A;
VAR4:=SUM(VAR3A,0);
VAR5:=SMA(VAR4,5,1);
VAR6:=SMA(VAR4,8,1);
OSC:=VAR5-VAR6;
OSCMA:=MA(OSC,4);
VD:=SUM(IF(OSC>0,OSC*1.003,OSC*1.003>0),34)/34;
VE:=SUM(IF(OSC<=0,OSC*0.97,OSC*0.97<0),34)/34;
VARW:=(C/REF(C,1)-1)*100<=4;
DRAWTEXT(CROSS(OSC,VD) AND VARW,L-0.1,"∧\N加仓"),COLORRED;
KOH:=L>REF(H,1);
KOL:=H<REF(L,1);
HIF:=L>REF(H,BARSLAST(KOH)+1);
NHIF:=L<=REF(H,BARSLAST(KOH)+1);
LIF:=H<REF(L,BARSLAST(KOL)+1);
NLIF:=H>=REF(L,BARSLAST(KOL)+1);
DRAWICON(HIF AND BARSLAST(KOH)<BARSLAST(NHIF) AND BARSLAST(HIF)<BARSLAST(NHIF),REF(H,BARSLAST(KOH)+1),1);
DRAWICON(LIF AND BARSLAST(KOL)<BARSLAST(NLIF) AND BARSLAST(LIF)<BARSLAST(NLIF),REF(L,BARSLAST(KOL)+1),2);

红绿交战K线


以上就是本文给您介绍的“红绿交战K线下载(图文)--股票入门基础知识,股票基本知识_767股票学习网”,希望能帮助到大家,更多股票入门基础知识。

敬请关注昊然股票学习网:http://www.idesignlk.com

更多延生阅读

版权保护: 本文由 股票入门基础知识 原创,转载请保留链接: http://www.idesignlk.com/jszb/33655.html

相关文章
股票学习网负责人昊然
男,专业从事金融服务行业10年,股票领域顶级玩家。欢迎热爱股票的朋友一起来交流!!
  • 3200文章总数
  • 2915232访问次数
  • 建站天数
  • 股票入门-五大推荐平台

    名称 网址
    767股票学习网 访问
    赢家学院股票学习网 访问
    南方财富网 访问
    昊然股票学习网 访问
    小麦财经 访问