昊然股票学习网:http://www.idesignlk.com 股票入门基础知识_股票技术指标大全_股票配资
股票配资股票配资
当前位置:股票入门基础知识 > 技术指标 > 正文

改编通达信分时抓涨停成大智慧公式下载(图文)--股票入门基础知识,股票基本知识_767股票学习网

股票入门基础知识 2020-05-20 15:30:45 00 技术指标

原文标题:改编通达信分时抓涨停成大智慧公式下载(图文)--股票入门基础知识,股票基本知识_767股票学习网

原文出处:http://www.zzyycc.com/gprj/dzh/2019-06-20/78393.html

原文大意:本文由股票入门基础知识爱好者于2020年05月20日 15时30分45秒编辑 本文:“改编通达信分时抓涨停成大智慧公式下载(图文)--股票入门基础知识,股票基本知识_767股票学习网“,给大家主要讲解的是:改编通达信分时抓涨停成大智慧公式下载(图文) "希望大家可以从中学习总结自己的一套方法和理解,更多关于股票入门基础知识请关注昊然股票学习网

改编通达信分时抓涨停成大智慧公式

{分时涨停}
BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((c*BGTYU)/(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((c*BGTYU),BARSCOUNT((c*BGTYU))),(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))));
底线:1.003,COLORRED,LINETHICK2;
高线:1.03,COLORRED,LINETHICK3;
黄色起动线:EMA((c/VBNH),20),COLORYELLOW,LINETHICK1;
绿色散户线:EMA((c/VBNH),120),COLORGREEN,LINETHICK1;
乖:黄色起动线-绿色散户线+1,Color0000FF,LINETHICK2;
1.012,Color00FFFF,DOTLINE;
DRAWICON(CROSS(乖,1.012),1.01,5),align1,valign0,LAYER0;
DRAWICON(CROSS(EMA((c/VBNH),60),EMA((c/VBNH),120)),EMA((c/VBNH),60)*1,1);
DRAWICON(CROSS(EMA((c/VBNH),120),EMA((c/VBNH),60)),EMA((c/VBNH),120)*1,2);
DRAWICON(CROSS(EMA((c/VBNH),20),1.02),1.02+0.005,18);{第一股票公式网www.cHnmoNeY.com}
STICKLINE(CROSS(EMA((c/VBNH),20),1.02),1.02,1.025,4,0),COLORMAGENTA;
STICKLINE(EMA(C,10)>EMA(C,60) ,1.03,1.034,1.0,0),COLORRED;
STICKLINE(EMA(C,10)<EMA(C,60) ,1.03,1.025,1.0,0),COLORGREEN;
DRAWTEXT(CROSS(EMA((c/VBNH),20),1.04),1.04,'可能涨停'),COLORWHITE;
STICKLINE(EMA((c/VBNH),120)>1.003 ,1.03,1.039,1.0,0),COLORMAGENTA;
DRAWTEXT(CROSS(EMA((c/VBNH),120),1.0029),1.028,'买进'),COLORWHITE;
DRAWTEXT(CROSS(EMA((c/VBNH),120),1.0029),1.036,'观察分时量 '),COLORWHITE;
DRAWICON(CROSS(EMA((c/VBNH),120),1.004),1.003*1,13);
{选股预警}
BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((c*BGTYU)/(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((c*BGTYU),BARSCOUNT((c*BGTYU))),(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))));
黄色起动线:=EMA((c/VBNH),20);
绿色散户线:=EMA((c/VBNH),120);
乖:=黄色起动线-绿色散户线+1;
CROSS(乖,1.012);

改编通达信分时抓涨停成大智慧公式


改编通达信分时抓涨停成大智慧公式


以上就是本文给您介绍的“改编通达信分时抓涨停成大智慧公式下载(图文)--股票入门基础知识,股票基本知识_767股票学习网”,希望能帮助到大家,更多股票入门基础知识。

敬请关注昊然股票学习网:http://www.idesignlk.com

更多延生阅读

版权保护: 本文由 股票入门基础知识 原创,转载请保留链接: http://www.idesignlk.com/jszb/33656.html

相关文章
股票学习网负责人昊然
男,专业从事金融服务行业10年,股票领域顶级玩家。欢迎热爱股票的朋友一起来交流!!
  • 3200文章总数
  • 2915232访问次数
  • 建站天数
  • 股票入门-五大推荐平台

    名称 网址
    767股票学习网 访问
    赢家学院股票学习网 访问
    南方财富网 访问
    昊然股票学习网 访问
    小麦财经 访问